EATradeStop Ver1.17 リリースのお知らせ

 

EATradeStop Ver1.17(不具合修正)

以下の問題の修正を行いました。

  • 指標情報Forexprostools.comの取得で正しく取得できないケースの対応
  • 恐怖指数(VIX)が正しく取得できないケースの対応

動作の安定化のための処理を加えました。

指標にForexprostools.comをご利用の方および恐怖指数(VIX)で停止を実施している方は更新をお願いいたします。(ご利用になっていない方は更新する必要はございません)

ご利用の際には念の為、デモ口座などで動作のご確認をお願いいたします。

最新版はご購入のショップでダウンロードできます。(当ショップでご購入の方は右上の「ログイン」でログインした後、「マイページ」からダウンロードしてください。

FX研究日記 -ショップ-

  • このエントリーをはてなブックマークに追加
  • Pocket

コメント一覧

  1. 初めまして。投資情報サイトGogoJungleを運営しています株式会社ゴゴジャンの松田と申します。
    弊社からのご依頼が重複していましたら大変申し訳ございません。
    ブログの方拝見させていただきまして、EAの開発をされているという事で弊社のサイトにて出品していただけないでしょうか。
    弊社は投資に関するあらゆるコンテンツを掲載したgogojungleというサイトを運営しております。その中のコンテンツの一つとしてEAの販売を取り扱っております。
    会員に関しても現在10万人以上の方に登録して頂いているので宣伝の効果もあるかと思います。
    もしこちらご興味お持ちいただければご連絡お願いします。

    こちら弊社のサイトです。
    https://www.gogojungle.co.jp/

    こちらが私のアドレスです。
    hmatsuda@gogojungle.co.jp

    何卒宜しくお願い致します。

  2. おひろ より:

    こんにちは、ZigZagBreakoutやWildCatSniperを購入させていただいております。
    バックテストについて質問がございます。
    MT4ビルド880以降でのバックテストは0.1ロット以上でないとできないのでしょうか?
    0.01ロットでバックテストをしたいのですが、「OrdreSend error 131」が操作履歴表示されてしまいます。
    貴サイトの「MT4BackTester」で実行可能でしょうか? 「MT4BackTester」で実行ロットが変更できるようでしたら即購入させていただきます。
    ご検討よろしくお願いいたします。

    • admin より:

      そのようなことは無いと思いますが‥試しにAxiory MT4 Build 1170にてEURUSDでバックテストしてみましたが、0.01Lotsでできました。
      ブローカー側の制限、あるいは0.01ロットが使えない通貨ペア等ではないでしょうか。昨日や本日試してみただけであれば、土日で市場が動いていないため正確な情報が取れていないかもしれません。
      それでなければMT4がおかしくなっているかもしれないのでMT4を再インストールしてみると改善する可能性があります。

      ちなみにMT4BackTesterは「MT4ができること」しかできません‥。

この記事へのコメントはこちら

メールアドレスは公開されませんのでご安心ください。
また、* が付いている欄は必須項目となりますので、必ずご記入をお願いします。

内容に問題なければ、下記の「コメント送信」ボタンを押してください。